kobo mini sony prs

De Kobo Mini en Sony PRS-T ereaders worden niet meer ondersteund

Kobo stuurde gisteren mailtjes naar (geregistreerde) eigenaren van oude Kobo en Sony ereaders dat deze apparaten voor 28 februari 2019 de laatste updates moeten installeren omdat ze na deze datum geen toegang meer hebben tot de Kobo Store. Wat betekent dit voor de Kobo Arc tablet, Kobo Mini ereader en de Sony PRS-T1/T2/T3 ereaders?

De mail – die ik ook kreeg voor mijn Kobo Arc tablet die het al lang niet meer doet – is helaas nogal onduidelijk. Kobo meldt dat de apparaten een verplichte software-update nodig hebben voor 28 februari 2019 teneinde te voldoen aan ‘de internationale veiligheidsnormen’ en benadrukt dat de boeken die op de ereader of tablet staan gewoon leesbaar blijven.

Waar dit echter op neerkomt is dat Kobo stopt met de ondersteuning van oudere ereaders en tablets. Deze zullen geen verdere software-updates meer ontvangen en hebben na 28 februari 2019 geen verbinding meer met de Kobo ebookwinkel.

Om precies te zijn gaat het om de volgende ereaders en tablets:

  • De Kobo Vox tablet
  • De Kobo Arc tablet
  • De Kobo Mini (zie review)
  • en … de Sony PRS-T1, PRS-T2 en PRS-T3 ereaders

Toen Sony in 2014 zich terugtrok uit de ereadermarkt droegen ze hun ebookstore (en klanten) over aan Kobo en daarmee kwam de formele ondersteuning voor de Sony ereaders bij Kobo te liggen. Tot 28 februari dus.

Daarnaast trekt Kobo ook de stekker uit een aantal apps, waaronder de Sony Reader app en de eigen Kobo apps voor Blackberry en verouderde versies van iOS (4), Android (4.0) en Windows (XP).

Updaten voor 28 februari 2019

Kobo meldt in de mail dat er een verplichte update uitgevoerd moet worden om het mogelijk te maken dat de ereader of tablet functioneert nadat je het apparaat terugzet naar de fabrieksinstellingen. Heeft die namelijk niet de update geïnstalleerd, dan kan die niet meer verbinden met de Kobo servers.

Het gaat hier echter niet om een nieuwe update. Ik heb het alleen kunnen testen met mijn Kobo Mini maar het gaat voor de Mini om de 3.19.5761 update die drie jaar geleden al uitkwam voor alle Kobo ereaders. Hoewel alle andere modellen inmiddels op versie 4.12 van de software zitten, is de 3.19 versie de laatste die officieel voor de Kobo Mini beschikbaar.

Als je voor 28 februari 2019 je Kobo Mini verbindt met internet dan gaat die controleren of versie 3.19.5761 op je Mini staat. Zo niet – de mijne had nog versie 3.4 – dan wordt je ereader bijgewerkt naar 3.19.5761 die beschikt over de veiligheidsupdates waar Kobo aan refereert in de mail. Heb je de versie al, dan krijg je alleen een OK venster en ben je klaar.

Werk je de software niet bij voor 28 februari 2019, dan kun je deze niet meer via internet downloaden en installeren! Je zult na 28 februari je Kobo Mini moeten koppelen aan je computer en dan de Kobo Desktop software gebruiken om je ereader alsnog bij te werken.

Wat kun je nog met je ereader na 28 februari 2019?

Heb je een Sony PRS-T1/T2/T3 of Kobo Mini ereader? Installeer dan voor 28 februari de laatste update en download alle ebooks uit je Kobo account die je nog op je ereader wilt lezen.

Deze kun je gewoon blijven lezen zoals altijd en vanzelfsprekend kun je ook gewoon je eigen EPUB ebooks er op blijven zetten. En lezen.

Maar van Kobo hoef je na 28 februari dus niks meer te verwachten. Je kunt dan geen nieuwe boeken meer downloaden uit de Kobo Store – je ereader heeft geen verbinding meer met de online winkel – en je krijgt geen software-updates meer. Nou kreeg je die sowieso al niet meer de laatste jaren dus het is vooral en alleen onhandig als je veel boeken in je Kobo account hebt staan. Die kun je namelijk alleen nog maar lezen op je ereader door ze handmatig te downloaden uit je account en ze dan vervolgens via de computer er zelf op te zetten.

Ga je doorlezen op je Kobo Mini of Sony ereader? Of wordt het toch tijd voor een nieuwe?

#

Raymond Snijders

Sinds 1995 houdt Raymond zich bezig met de combinatie van ICT, bibliotheken en onderwijs vanuit het perspectief van (vooral) de bibliotheek en informatievoorziening. Thans is hij werkzaam bij de Hogeschool Windesheim als senior informatiebemiddelaar en houdt hij zich bezig met de digitale bibliotheek, contentlicenties, ebooks en auteursrecht. Over deze onderwerpen en de impact die ze (kunnen) hebben op het onderwijs en bibliotheken blogt hij sinds 2006 op zijn Vakblog. In 2013 won hij de Victorine van Schaickprijs voor zijn blog.

Comments (6) Write a comment

  1. Goed om te weten. Bedankt voor de informatie. Heb een Sony staan die ik al jaren niet meer gebruik. Tegenwoordig gebruik ik Samsung Tablets en lees ik elektronische boeken via Google Play. Werkt goed en ruime boekkeuze.

    Reply

  2. Ik lees al bijna 10 jaar probleemloos met mijn SONY e-reader. Ik heb KOBO nooit nodig gehad en wil KOBO ook niet binnen laten in mijn privé leesomgeving. Uiteraard werk ik met het geweldige databaseprogramma Calibre.

    Reply

  3. Ik haal na een jaar mijn Sony PRS-T2 tevoorschijn en constateer dat ik geen verbinding kan maken met bol.com omdat ik de browser niet heb bijgewerkt. Heb bovenstaande update niet uitgevoerd. Is er nog een manier om mijn Sony wel te kunnen gebruiken en er ook nieuwe e-books op te plaatsen? Via de laptop?

    Reply

    • Ja, via de laptop – dus rechtstreeks zelf erop zetten – zou gewoon moeten werken. Er zullen geen updates meer komen voor deze ereader maar dat zou geen impact moeten hebben op het lezen van ebooks verder.

      Reply

Leave a Reply

Required fields are marked *.


This site uses Akismet to reduce spam. Learn how your comment data is processed.

  • © 2006- 2019 Vakblog – werken met informatie
    Aangedreven door WordPress en duizenden liters koffie // Theme: Tatami van Elmastudio
Top